1. #31
    Baby Android
    Registrato dal
    Jul 2011
    Residenza
    bologna
    Dispositivo
    lg optimus one
    Operatore
    H3G
    Messaggi
    9
    Grazie!
    1
    Ringraziato 0 volte in 0 post
    Quote Originariamente inviato da ffirefox Visualizza il messaggio
    Prova a mettere IP Statico e contemporaneamente crittografia TKIP. Io sono riuscito a risolvere usando queste due impostazioni insieme. Con una sola delle due continuava a disconnettersi come al solito.
    si ho provato ma non si è risolto nulla, e il problema è anche peggio di quel che pensavo perché me lo fa anche col la connessione 3g!!
    anche a voi vi capita?

  2. #32
    Android
    Registrato dal
    Jan 2011
    Residenza
    milano
    Dispositivo
    lg optimus one
    Operatore
    Vodafone
    Messaggi
    68
    Grazie!
    0
    Ringraziato 2 volte in 2 post
    scusate se mi intrometto ma anche io con un Lg dual ho avuto gli stessi identici vostri problemi ...che ho risolto solo tornando a Froyo..è gingerbread che fa casino mi sa

    Inviato dal mio LG-P990 usando Tapatalk

  3. #33
    L'avatar di Angus65 Android Master
    Registrato dal
    Oct 2011
    Residenza
    Venezia
    Dispositivo
    NEXUS 5 + Galaxy NEXUS + NEXUS 7 2013
    Operatore
    TIM
    Messaggi
    4,159
    Grazie!
    255
    Ringraziato 496 volte in 392 post
    Quote Originariamente inviato da ffirefox Visualizza il messaggio
    Prova a mettere IP Statico e contemporaneamente crittografia TKIP. Io sono riuscito a risolvere usando queste due impostazioni insieme. Con una sola delle due continuava a disconnettersi come al solito.
    ... Scusa ma da dove imposti crittografia TKIP? Io non sono riuscito a trovarlo.



    Inviato dal mio GT-I9003 usando Tapatalk




  4. #34
    Baby Android
    Registrato dal
    Nov 2011
    Residenza
    Milano
    Dispositivo
    Samsung Galaxy S
    Operatore
    H3G
    Messaggi
    15
    Grazie!
    1
    Ringraziato 2 volte in 2 post
    Ciao a tutti.
    Questi problemi li avevo anche io.
    Li ho risolti in questo modo http://www.androidworld.it/forum/sam...3-5-jvt-31179/
    E' una procedura lunga ma dopo averla eseguita il wi-fi è tornato come prima.
    Saluti

  5. #35
    Baby Android
    Registrato dal
    Nov 2011
    Residenza
    Bergamo
    Dispositivo
    Samsung Galaxy S SCL (GT-i9003)
    Operatore
    Vodafone
    Messaggi
    9
    Grazie!
    0
    Ringraziato 1 volta in 1 post
    Quote Originariamente inviato da Angus65 Visualizza il messaggio
    ... Scusa ma da dove imposti crittografia TKIP? Io non sono riuscito a trovarlo.
    è un'impostazione del router, non del telefono.
    Nel mio router si trova in Wireless -> Security, insieme alle altre impostazioni di sicurezza.

  6. #36
    L'avatar di Angus65 Android Master
    Registrato dal
    Oct 2011
    Residenza
    Venezia
    Dispositivo
    NEXUS 5 + Galaxy NEXUS + NEXUS 7 2013
    Operatore
    TIM
    Messaggi
    4,159
    Grazie!
    255
    Ringraziato 496 volte in 392 post
    Quote Originariamente inviato da ffirefox Visualizza il messaggio
    è un'impostazione del router, non del telefono.
    Nel mio router si trova in Wireless -> Security, insieme alle altre impostazioni di sicurezza.
    Ok grazie x l'info

    Inviato dal mio GT-I9003 usando Tapatalk




  7. #37
    Android Senior
    Registrato dal
    Apr 2011
    Residenza
    torino
    Dispositivo
    samsung galaxy s
    Operatore
    Vodafone
    Messaggi
    172
    Grazie!
    14
    Ringraziato 2 volte in 2 post
    Ovviamente anche io ho gli stessi problemi, batteria che dura un niente rispetto a prima e wifi non più funzionante. E la soluzione non è fare un hard reset o wipe o flashare o che altro..... Il telefono deve funzionare anche dopo l'aggiornamento....ma stiamo scherzando? Si critica tanto apple ma qui credo che questi aggiornamenti facciano più schifo dei loro.

    Inviato dal mio GT-I9003 usando Tapatalk

  8. #38
    Android
    Registrato dal
    Mar 2011
    Residenza
    Centro Italia
    Dispositivo
    Samsung Galaxy S
    Operatore
    H3G
    Messaggi
    90
    Grazie!
    0
    Ringraziato 4 volte in 4 post
    Volevo dirvi chi ci sono gli stessi problemi wifi anche per il I9000 e comunque non è un problema di router ma è un problema del nuovo firmware Girgerbread, infatti con Froyo mai avuto problemi di Wifi.
    Galaxy S Android Gingerbread 2.3.3 H3G

  9. #39
    Baby Android
    Registrato dal
    Dec 2011
    Residenza
    napoli
    Dispositivo
    samsung Galaxy s i 9003
    Operatore
    Wind
    Messaggi
    4
    Grazie!
    0
    Ringraziato 0 volte in 0 post
    salve ragazzi ho anche io un galaxy s i9003 da poco più di una settimana ieri ho effettuato l'aggiornamento ad Android 2.3.5 tramite kies, il primo aggiornamento fatto. Anche io ho lo stesso problema per quanto riguarda la connessione wifi, vorrei mettere l'indirizzo ip statico ho scaricato anche l'app "wifistatico" però non riesco ad impostare il tutto. Bisogna anche cambiare qualche impostazione per quanto riguarda il router??? Spero in un vostro aiuto!!

  10. #40
    L'avatar di saveAW # AW Super User #
    Registrato dal
    Jan 2011
    Residenza
    Cagliari
    Dispositivo
    LG G2 D802 / Galaxy Nexus I9250 / LG Optimus One P500 / ASUS Transformer TF101
    Operatore
    Wind
    Messaggi
    15,430
    Grazie!
    1,093
    Ringraziato 2,258 volte in 1,874 post
    si devi prima impostarlo nel router e nel pc, poi lo metti nel cell

    prova a cercare nel forum, dovresti rovare qualcosa
    REGOLAMENTO DEL FORUM

    » Bootanimation Androidworld.it » New 2015!

    LG G2 D802 - ROM CM12.1 (Android 5.1) + Urban Green Theme
    G.NEXUS I9250 - ROM CM12.1 (Android 5.1) + Urban Green Theme

    Temi per Rom Custom

    Non arrenderti mai, perchè quando pensi che sia tutto finito,
    è il momento in cui tutto ha inizio!!!


Discussioni simili

  1. [i9003] aggiornamento da Froyo a Gingerbread
    Da Obi-Wan nel forum Firmware e Modding (Samsung Galaxy S SCL i9003)
    10-10-2011
    6Risposte
  2. [I9003] Gingerbread XXKPE Rootato con la Clockworkmod, e ora?
    Da Stinocon nel forum Firmware e Modding (Samsung Galaxy S SCL i9003)
    26-09-2011
    6Risposte
  3. Problema Fix Gps Lento e Disconnessione Rete WiFi
    Da pakykey nel forum Samsung Galaxy S II / 2 (i9100)
    06-07-2011
    2Risposte
  4. Problema Samsung GT-I9003
    Da Angelbless nel forum Samsung Galaxy S (i9000/i9001/i9003)
    20-04-2011
    8Risposte
  5. Samsung Galaxy S GT-i9003: problema rotazione con due dita in Maps
    Da Kompre nel forum Samsung Galaxy S (i9000/i9001/i9003)
    29-03-2011
    5Risposte

Tag per questa discussione

Segnalibri

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  

Search Engine Friendly URLs by vBSEO 3.6.1