1. #1
    Baby Android
    Registrato dal
    Nov 2011
    Residenza
    Bergamo
    Dispositivo
    Samsung Galaxy S SCL (GT-i9003)
    Operatore
    Vodafone
    Messaggi
    9
    Grazie!
    0
    Ringraziato 1 volta in 1 post

    Gingerbread 2.3.5 problema disconnessione WI-FI con Samsung i9003

    Ciao a tutti, sono nuovo. Ho un Samsung i9003 (Galaxy S SCL) da un mese e mezzo e ieri ho effettuato l'aggiornamento ad Android 2.3.5 tramite kies. Non ho mai installato firmware non ufficiali (niente root).

    Subito dopo l'aggiornamento ho avuto dei problemi col wi-fi, mai avuti con la vecchia versione del firmware: il wi-fi si disconnette in continuazione per qualche istante ogni 60, 90 secondi circa. In quei pochi secondi il modulo wi-fi resta attivo, ma viene persa la connessione per qualche secondo (l'icona del segnale wi-fi sparisce e ricompare quasi immediatamente). Ciò non dipende dalla forza del segnale, perchè ho provato a stare anche ad 1 metro dal router e comunque non è mai successo col vecchio firmware.

    Al momento sono riuscito ad aggirare il problema con questa configurazione della rete wireles:
    • ROUTER: sicurezza WPA/WPA2 (non ho provato con WEP) con crittografia TKIP
    • TELEFONO:indirizzo IP statico

    Per caso qualcuno ha avuto il mio stesso problema? Ci sono altri modi per risolverlo senza ricorrere a questi fastidiosi compromessi? Grazie

  2. #2
    L'avatar di SpezOne Android Pro
    Registrato dal
    May 2011
    Residenza
    GardaLandLake
    Dispositivo
    LG G2
    Operatore
    TIM
    Messaggi
    828
    Grazie!
    27
    Ringraziato 65 volte in 57 post
    Spegni e riacendi il Router

    Tende da sole a Peschiera del Garda Tende Ravini
    ASUS TF300T JB 4.1
    Galaxy S
    AOKP JB Milestone 4.1.2
    Galaxy ACE SGS II JB Rom v11.2
    Ascend
    G330 4.0


  3. #3
    L'avatar di Obi-Wan Android Senior
    Registrato dal
    Apr 2011
    Residenza
    Torino
    Dispositivo
    Sony Xperia Z Ultra - ZTE Nubia Z7 Max
    Operatore
    H3G
    Messaggi
    288
    Grazie!
    1
    Ringraziato 20 volte in 20 post
    riaggiornalo, a me il wi-fi proprio non andava, ho flashato 2 volte il firlware con kies e non ho più avuto problemi

  4. #4
    Baby Android
    Registrato dal
    Nov 2011
    Residenza
    Bergamo
    Dispositivo
    Samsung Galaxy S SCL (GT-i9003)
    Operatore
    Vodafone
    Messaggi
    9
    Grazie!
    0
    Ringraziato 1 volta in 1 post
    Ho già provato a spegnere e riavviare il router, senza alcun risultato.

    Per ri-aggiornarlo con kies devo prima ripristinare le "impostazioni di fabbrica" dal telefono? Perchè kies non mi permette di ripristinare la versione precedente, o almeno così mi sembra.

    Tra l'altro ho notato che mi è sparita l'applicazione "News e meteo" ed un lieve rallentamento generale del telefono, anche se magari è solo un'impressione. Non vorrei che tutte queste cose fossero collegate a qualcosa andato storto durante l'aggiornamento.

  5. #5
    L'avatar di giometal Android Guru
    Registrato dal
    Feb 2011
    Residenza
    milano
    Dispositivo
    OMATE TRUE SMART- LUMIGON T2 HD
    Operatore
    Vodafone
    Messaggi
    23,254
    Grazie!
    18
    Ringraziato 2,130 volte in 2,039 post
    hai fatto un hard reset dopo aver aggiornato?
    per aspera ad astra

    Omate tester
    LUMIGON T2 HD tester


  6. #6
    Baby Android
    Registrato dal
    Nov 2011
    Residenza
    Bergamo
    Dispositivo
    Samsung Galaxy S SCL (GT-i9003)
    Operatore
    Vodafone
    Messaggi
    9
    Grazie!
    0
    Ringraziato 1 volta in 1 post
    Hmmm non credo, ho solo seguito la procedura indicata da kies durante l'aggiornamento. Esattamente come si fa un hard reset? Si perdono tutti i dati e le applicazioni?

  7. #7
    L'avatar di SpezOne Android Pro
    Registrato dal
    May 2011
    Residenza
    GardaLandLake
    Dispositivo
    LG G2
    Operatore
    TIM
    Messaggi
    828
    Grazie!
    27
    Ringraziato 65 volte in 57 post
    Quote Originariamente inviato da ffirefox Visualizza il messaggio
    Hmmm non credo, ho solo seguito la procedura indicata da kies durante l'aggiornamento. Esattamente come si fa un hard reset? Si perdono tutti i dati e le applicazioni?
    Si su questo ed altri forum cela "CREDENZA" che per fare al meglio gli aggiornamenti su android.. devi prima resettare tutto... aggiornare.. e poi resettare di nuovo
    io non ne ho mai capito il senso..l'ho fatto per scrupolo.. ma alla fine anche se lo fai.. e le cose vanno male.. hai gli stessi problemi.. quindi personalmente non ci credo piu alla storia dei hard reset

    Tende da sole a Peschiera del Garda Tende Ravini
    ASUS TF300T JB 4.1
    Galaxy S
    AOKP JB Milestone 4.1.2
    Galaxy ACE SGS II JB Rom v11.2
    Ascend
    G330 4.0


  8. #8
    L'avatar di giometal Android Guru
    Registrato dal
    Feb 2011
    Residenza
    milano
    Dispositivo
    OMATE TRUE SMART- LUMIGON T2 HD
    Operatore
    Vodafone
    Messaggi
    23,254
    Grazie!
    18
    Ringraziato 2,130 volte in 2,039 post
    non resettare tutto prima dell'aggiornamento,resettare dopo l'aggiornamento
    per aspera ad astra

    Omate tester
    LUMIGON T2 HD tester


  9. #9
    L'avatar di VIVINSEBA Baby Android
    Registrato dal
    Jul 2011
    Residenza
    Trento
    Dispositivo
    HTC ONE GLAMOUR RED, ASUS NEXUS 7
    Operatore
    TIM
    Messaggi
    21
    Grazie!
    1
    Ringraziato 1 volta in 1 post
    Riporto anch'io lo stesso problema. Wifi funzionante al 100% prima dell'aggiornamento e continua disconnessione subito dopo l'aggiornamento....ho eseguito anche il ripristino dei dati di fabbrica dopo l'update ma il problema persiste.
    (Procedura seguita come da Kies)

  10. #10
    L'avatar di crimescene Chief Moderator
    Registrato dal
    Dec 2010
    Residenza
    Nereto
    Dispositivo
    HTC Desire HD
    Operatore
    PosteMobile
    Messaggi
    29,925
    Grazie!
    44
    Ringraziato 3,277 volte in 2,689 post
    Quote Originariamente inviato da SpezOne Visualizza il messaggio
    Si su questo ed altri forum cela "CREDENZA" che per fare al meglio gli aggiornamenti su android.. devi prima resettare tutto... aggiornare.. e poi resettare di nuovo
    io non ne ho mai capito il senso..l'ho fatto per scrupolo.. ma alla fine anche se lo fai.. e le cose vanno male.. hai gli stessi problemi.. quindi personalmente non ci credo piu alla storia dei hard reset
    Prima di affermare ciò sai almeno il motivo per cui si deve fare un hard reset?
    Se ti diciamo di farlo una ragione tecnica c'è, l'informatica non è un opinione.
    L'hard reset esclude delle possibili cause.

    Inviato dal mio Desire HD usando Tapatalk

  11. I seguenti utenti hanno ringraziato crimescene per aver trovato utile questo post:

    nino bixio (11-04-2012)

Pagina 1 di 8 12345 »

Discussioni simili

  1. [i9003] aggiornamento da Froyo a Gingerbread
    Da Obi-Wan nel forum Firmware e Modding (Samsung Galaxy S SCL i9003)
    10-10-2011
    6Risposte
  2. [I9003] Gingerbread XXKPE Rootato con la Clockworkmod, e ora?
    Da Stinocon nel forum Firmware e Modding (Samsung Galaxy S SCL i9003)
    26-09-2011
    6Risposte
  3. Problema Fix Gps Lento e Disconnessione Rete WiFi
    Da pakykey nel forum Samsung Galaxy S II / 2 (i9100)
    06-07-2011
    2Risposte
  4. Problema Samsung GT-I9003
    Da Angelbless nel forum Samsung Galaxy S (i9000/i9001/i9003)
    20-04-2011
    8Risposte
  5. Samsung Galaxy S GT-i9003: problema rotazione con due dita in Maps
    Da Kompre nel forum Samsung Galaxy S (i9000/i9001/i9003)
    29-03-2011
    5Risposte

Tag per questa discussione

Segnalibri

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  

Search Engine Friendly URLs by vBSEO 3.6.1