Problema volume audio che si abbassa/alza a ogni riavvio del P500

Discussione: Problema volume audio che si abbassa/alza a ogni riavvio del P500

Tag: Nessun tag presente
  1. L'avatar di e_ale92

    Ha detto e_ale92 :

    Problema volume audio che si abbassa/alza a ogni riavvio del P500

    salve ragazzi ho un lg optimus one con attualmente installata la rom GingerLOL 1.5.2 kernel V5 by PaoloM70 e ho un problema con l'audio... in pratica ogni volta che accendo/riavvio il cell il volume multimedia sempre al massimo e quindi il volume tasti/tastiera/app e tutto quello collegato sempre troppo forte e mi costringe, appena acceso il cell ad andare in impostazioni per abbassarlo;
    ho provato a creare un profilo audio con audio manager pro, ma nulla
    sinceramente sono tentatissimo di ritornare alla rom stock e personalizzarla con il launcher + recovery + root come avevo fatto prima di passare alla GingerLOL (unica rom provata) per mi dispiacerebbe perdere l'OC e la possibilit di installare le app su partizione etx4...

    quello che vi chiedo, se volessi rimettere la rom stock v20c che kernel mi consigliate per fare overclock con setcpu e per usare a2sd su partizione etx4??

    a me interessano queste due caratteristiche e che il kernel sia stabile il pi possibile... insomma diciamo che mi servirebbe un kernel originale con l'aggiunta dell'overclock (con i vari screenstate v2 e fix dello schermo) + la possibilit di usare la partizione etx4...


  2. Ha detto Cosmogenesis :
    Perch non mettere la Gingercrime a questo punto? Credo abbia quelle caratteristiche.
    Comunque un problema che non ho mai riscontrato quello del volume multimedia al massimo, strano in effetti.
  3. L'avatar di e_ale92

    Ha detto e_ale92 :
    infatti non riesco a trovare nulla in merito e pensa che ieri l'ho riflashato perch prima avevo il problema inverso pi o meno... l'audio multimediale (solo tasti, per) era bassissimo e non si sentiva nulla

    cmq ora mi documento sulla Crime e vediamo un po'... a me interessa il kernel perch come personalizzazione posso farne a meno... certo mi piacerebbe l'indicatore numerico della percentuale batteria come adesso sulla LOL...

    EDIT: ma la Crime ha il kernel di Paolo... io credo sia quello il problema...
    Ultima modifica di e_ale92; 21-09-2011 a 13: 42
  4. Ha detto Cosmogenesis :
    Considerato per che non un problema che altri hanno documentato, io una prova la farei lo stesso. Magari riflashando risolvi.
  5. L'avatar di e_ale92

    Ha detto e_ale92 :
    si infatti sto per fare il flash della gingerlol... se non risolvo provo la crime

    EDIT: non cambia niente... credo sia un problema di kernel...
    sinceramente mi sono stancato... cosa mi consigliate tra il Venice e il Franco kernel??
    altrimenti rimetto la stock e vaff*
    Ultima modifica di e_ale92; 21-09-2011 a 15: 55
  6. L'avatar di lol1984

    Ha detto lol1984 :
    Quote Originariamente inviato da e_ale92 Visualizza il messaggio
    si infatti sto per fare il flash della gingerlol... se non risolvo provo la crime

    EDIT: non cambia niente... credo sia un problema di kernel...
    sinceramente mi sono stancato... cosa mi consigliate tra il Venice e il Franco kernel??
    altrimenti rimetto la stock e vaff*
    ti consiglio di documentarti anche sulla AGA rom...con il kernel v5 di paolo che ho in firma a me non da nessun problema!! veloce, stabile e poi provala e vedi te


    CM 9.1.1-FINAL- by HEPHAPPY


    Rom JB Stock
  7. L'avatar di e_ale92

    Ha detto e_ale92 :
    ma il cuore di una rom proprio il kernel... imho quello che mi da problemi


    EDIT: ho flashato il kernel by franco (consigliatomi da un amico) e il problema del volume sembra risolto.... a questo punto credo sia colpa (come temevo) del kernel di paolo
    Ultima modifica di e_ale92; 21-09-2011 a 18: 41
  8. Ha detto Burp0n3 :
    Anch'io ho lo stesso problema, ogni volta che spego il telefono oppure lo riavvio mi fa questo bug del volume basso applicazioni multimediali.... in effetti ho anche altri bug.... spesso e volentieri quando inserisco il jack delle cuffie non funziona, non riconosce che c' una cuffia se riavvio il cellulare funziona (pensavo fosse un problema hardware ma non cosi) e poi quando telefono, per aprire il microfono della conversazione ci mette qualche secondo cosa che prima non succedeva.... capita anche a voi?

    ps ho la
    [Rom] GingerLOL 1.5.2 v20c gingerbread 2.3.3 + kernel 2.6.35.14 V6 touch
  9. L'avatar di e_ale92

    Ha detto e_ale92 :
    Quote Originariamente inviato da Burp0n3 Visualizza il messaggio
    Anch'io ho lo stesso problema, ogni volta che spego il telefono oppure lo riavvio mi fa questo bug del volume basso applicazioni multimediali.... in effetti ho anche altri bug.... spesso e volentieri quando inserisco il jack delle cuffie non funziona, non riconosce che c' una cuffia se riavvio il cellulare funziona (pensavo fosse un problema hardware ma non cosi) e poi quando telefono, per aprire il microfono della conversazione ci mette qualche secondo cosa che prima non succedeva.... capita anche a voi?

    ps ho la
    [Rom] GingerLOL 1.5.2 v20c gingerbread 2.3.3 + kernel 2.6.35.14 V6 touch
    avevo gli stessi identici problemi con la 1.5.2 kernel v5... l'avevo riflashato ma comparso il problema del volume alto (al contrario )... come avrai letto ora ho la rom stock + kernel2.6.34.14 by franco (da ieri sera) e fin'ora non ho avuto problemi... n con l'audio, n con le cuffie.... e il cell mi sembra molto reattivo (la frequenza quella standard dato che anche se il kernel permette l'oc, io non ho gli script).

    i miei progetti sono:
    - provo ancora qualche giorno questo kernel (voglio vedere se si pu flashare il cpuclock/appinst di paolo e se ci sono problemi con a2sd)
    - installo la gingerlol 1.5.2 + kernel by franco
    - stresso per benino e poi vediamo che succede
  10. L'avatar di e_ale92

    Ha detto e_ale92 :
    EDIT: ho flashato la GingerLOL 1.5.2 + kernel by franco e il problema del volume si ripresentato

    credo sia colpa della rom e non del kernel...


    EDIT2: ho flashato la GingerFORN e il problema continuava... ho messo il kernel by franco (che sulla stock non mi dava problemi) e continua questo maledettissimo problema audio...

    dai ragazzi.... aiutatemiiii!!!


    Ultima modifica di e_ale92; 23-09-2011 a 16: 52