Il pannello di Google Now su Nova Launcher può funzionare anche su KitKat e Jelly Bean!

Vezio Ceniccola -

La nuova integrazione di Google Now su Nova Launcher è stata sicuramente una bella notizia per tutti gli utilizzatori dell’app. Grazie alla relativa companion app, il launcher è ora compatibile col servizio di Big su tutti gli smartphone con Android 5.0 Lollipop e versioni successive.

Rimanevano fuori dai giochi gli smartphone che montano ancora Android 4.4 KitKat o sistemi ancora più anziani, ma fortunatamente c’è chi ha pensato anche a loro. L’utente Nikhilkumar038 ha pubblicato una nuova guida su XDA che ci permette di estendere il supporto anche a questi dispositivi.

Il metodo per aggirare il problema di supporto di versioni precedenti a Lollipop è quello di decompilare l’app Nova Google Companion e cambiare il livello del SDK presente nel file “AndroidManifest.xml”, portandolo da 21 a 19 per KitKat o 16 per Jelly Bean. Dopo aver ricompilato ed installato l’app sul dispositivo, il pannello di Google Now integrato in Nova Launcher dovrebbe poter essere attivabile.

LEGGI ANCHE: Major update per Action Launcher

Se avete un dispositivo con una versione di Android abbastanza stagionata ma volete comunque la nuova funzione di Nova, potete leggere le istruzioni complete nella guida che trovate a questo indirizzo.

Via: XDA Developers
Android 4.1 Jelly Bean