Xposed Lollipop installer - 1

La priorità è far funzionare bene Xposed con Android 5.0, il supporto alla 5.1 solo in seguito

Nicola Ligas

Come vi avevamo già anticipato ieri, Xposed non funziona con Android 5.1, e lo sviluppatore Rovo89 prende ora la parola per dire che non si tratta di un problema che sarà risolto in brevissimo tempo, perché la priorità al momento rimane rendere stabile Xposed con Android 5.0 Lollipop.

Sure, I have heard that Android 5.1 is out. However, it currently makes more sense for me to stablize Xposed for Android 5.0, as I have two productive devices plus the Genymotion emulator running on it. Hopefully, it can then be ported to Android 5.1, but that’s hard to tell without having had a look at it. […] I can’t say when I will have the time to actually work on it. For example, this week I probably won’t spend a single hour on development. Sorry, but I’m not going to sacrifice my private life for Xposed and I can’t spend several hours per evening for this project (anymore).”

Rovo89

Come potete leggere qui sopra, ed in versione estesa nel link alla fonte, sia problemi tecnici che temporali sono la causa di questo ritardo, dato che Rovo89 non ha tutto il tempo del mondo da investire nello sviluppo di Xposed, che non è affatto un progetto a tempo pieno.

LEGGI ANCHE: Xposed per Lollipop, la nostra prova (foto e video)

Niente panico comunque, lo sviluppatore ha già dimostrato di sapere il fatto suo, rilasciando proprio pochi giorni fa una nuova alpha: si tratta solo di avere pazienza e di rispettare anche l’ottimo lavoro di una persona che non ha alcun obbligo né è pagata per farlo, ma nonostante questo ha confezionato un software unico nel suo genere.

Via: XDAFonte: Rovo89